2 Azure Government servers having issues\

Incident Report for IndySoft

Resolved

Incident has been resolved
Posted Sep 11, 2025 - 10:56 EDT

Monitoring

Backup systems running - monitoring now
Posted Sep 11, 2025 - 10:56 EDT

Identified

The issue has been identified and we are applying backup resources
Posted Sep 11, 2025 - 10:49 EDT

Investigating

We are investigating the issue
Posted Sep 11, 2025 - 10:45 EDT
This incident affected: IndySoft Cloud Software (Americas).